Customer Portal Degraded Service
Incident Report for AnyDesk
Resolved
This incident has been resolved.
Posted Jan 29, 2024 - 14:50 UTC
Update
my.anydesk II is currently undergoing maintenance, which is expected to last for the next 24 hours or less. You can still access and use your account normally. Logging in to the AnyDesk client will be restored once the maintenance is complete.
We apologize for any inconvenience caused by this issue.

Please refer to the following article for assistance if necessary: https://support.anydesk.com/knowledge/install-a-license-key#assign-license-key

We appreciate your patience and understanding as we work towards resolving this issue.
Posted Jan 29, 2024 - 14:16 UTC
Update
As we continue to further investigate the issue, logging in to the AnyDesk client is currently not possible. Our team is actively working on resolving the problem to restore users' access. We apologize for any inconvenience caused by this issue. You can still access and use your account on my.anydesk.

Please refer to the following article for assistance if necessary:
https://support.anydesk.com/knowledge/install-a-license-key#assign-license-key.

We appreciate your patience and understanding as we work towards resolving this issue.
Posted Jan 29, 2024 - 08:35 UTC
Update
As we continue to further investigate the issue, logging in to the AnyDesk client is currently not possible. Our team is actively working on resolving the problem to restore users' access. We apologize for any inconvenience caused by this issue. You can still access and use your account on my.anydesk.

Please refer to the following article for assistance if necessary:
https://support.anydesk.com/knowledge/install-a-license-key#assign-license-key.

We appreciate your patience and understanding as we work towards resolving this issue.
Posted Jan 29, 2024 - 00:02 UTC
Update
As we continue to further investigate the issue, logging in to the AnyDesk client is currently not possible. Our team is actively working on resolving the problem to restore users' access. We apologize for any inconvenience caused by this issue. You can still access and use your account on my.anydesk.

Please refer to the following article for assistance if necessary:
https://support.anydesk.com/knowledge/install-a-license-key#assign-license-key.

We appreciate your patience and understanding as we work towards resolving this issue.
Posted Jan 28, 2024 - 17:23 UTC
Update
As we continue to further investigate the issue, logging in to the AnyDesk client is currently not possible. Our team is actively working on resolving the problem to restore users' access. We apologize for any inconvenience caused by this issue. You can still access and use your account on my.anydesk.

Please refer to the following article for assistance if necessary:
https://support.anydesk.com/knowledge/install-a-license-key#assign-license-key.

We appreciate your patience and understanding as we work towards resolving this issue.
Posted Jan 28, 2024 - 11:10 UTC
Update
As we continue to further investigate the issue, logging in to the AnyDesk client is currently not possible. Our team is actively working on resolving the problem to restore users' access. We apologize for any inconvenience caused by this issue. You can still access and use your account on my.anydesk.

Please refer to the following article for assistance if necessary:
https://support.anydesk.com/knowledge/install-a-license-key#assign-license-key.

We appreciate your patience and understanding as we work towards resolving this issue.
Posted Jan 27, 2024 - 20:11 UTC
Update
As we continue to further investigate the issue, logging in to the AnyDesk client is currently not possible. Our team is actively working on resolving the problem to restore users' access. We apologize for any inconvenience caused by this issue. You can still access and use your account on my.anydesk.

Please refer to the following article for assistance if necessary:
https://support.anydesk.com/knowledge/install-a-license-key#assign-license-key.

We appreciate your patience and understanding as we work towards resolving this issue.
Posted Jan 27, 2024 - 09:53 UTC
Update
As we continue to further investigate the issue, logging in to the AnyDesk client is currently not possible. Our team is actively working on resolving the problem to restore users' access. We apologize for any inconvenience caused by this issue. You can still access and use your account on my.anydesk.

Please refer to the following article for assistance if necessary:
https://support.anydesk.com/knowledge/install-a-license-key#assign-license-key.

We appreciate your patience and understanding as we work towards resolving this issue.
Posted Jan 27, 2024 - 04:52 UTC
Update
As we continue to further investigate the issue, logging in to the AnyDesk client is currently not possible. Our team is actively working on resolving the problem to restore users' access. We apologize for any inconvenience caused by this issue. You can still access and use your account on my.anydesk.

Please refer to the following article for assistance if necessary:
https://support.anydesk.com/knowledge/install-a-license-key#assign-license-key.

We appreciate your patience and understanding as we work towards resolving this issue.
Posted Jan 26, 2024 - 22:20 UTC
Update
As we continue to further investigate the issue, logging in to the AnyDesk client is currently not possible. Our team is actively working on resolving the problem to restore users' access. We apologize for any inconvenience caused by this issue. You can still access and use your account on my.anydesk.

Please refer to the following article for assistance if necessary:
https://support.anydesk.com/knowledge/install-a-license-key#assign-license-key.

We appreciate your patience and understanding as we work towards resolving this issue.
Posted Jan 26, 2024 - 19:09 UTC
Update
As we continue to further investigate the issue, logging in to the AnyDesk client is currently not possible. Our team is actively working on resolving the problem to restore users' access. We apologize for any inconvenience caused by this issue. You can still access and use your account on my.anydesk.

Please refer to the following article for assistance if necessary:
https://support.anydesk.com/knowledge/install-a-license-key#assign-license-key.

We appreciate your patience and understanding as we work towards resolving this issue.
Posted Jan 26, 2024 - 17:02 UTC
Update
As we continue to further investigate the issue, logging in to the AnyDesk client is currently not possible. Our team is actively working on resolving the problem to restore users' access. We apologize for any inconvenience caused by this issue. You can still access and use your account on my.anydesk.

Please refer to the following article for assistance if necessary:
https://support.anydesk.com/knowledge/install-a-license-key#assign-license-key.

We appreciate your patience and understanding as we work towards resolving this issue.
Posted Jan 26, 2024 - 14:30 UTC
Update
As we continue to further investigate the issue, logging in to the AnyDesk client is currently not possible. Our team is actively working on resolving the problem to restore users' access. We apologize for any inconvenience caused by this issue. You can still access and use your account on my.anydesk.

Please refer to the following article for assistance if necessary:
https://support.anydesk.com/knowledge/install-a-license-key#assign-license-key.

We appreciate your patience and understanding as we work towards resolving this issue.
Posted Jan 26, 2024 - 11:50 UTC
Update
As we continue to further investigate the issue, logging in to the AnyDesk client is currently not possible. Our team is actively working on resolving the problem to restore users' access. We apologize for any inconvenience caused by this issue. You can still access and use your account on my.anydesk.

Please refer to the following article for assistance if necessary:
https://support.anydesk.com/knowledge/install-a-license-key#assign-license-key.

We appreciate your patience and understanding as we work towards resolving this issue.
Posted Jan 26, 2024 - 09:06 UTC
Update
As we continue to further investigate the issue, logging in to the AnyDesk client is currently not possible. Our team is actively working on resolving the problem to restore users' access. We apologize for any inconvenience caused by this issue. You can still access and use your account on my.anydesk.

Please refer to the following article for assistance if necessary:
https://support.anydesk.com/knowledge/install-a-license-key#assign-license-key.

We appreciate your patience and understanding as we work towards resolving this issue.
Posted Jan 26, 2024 - 03:33 UTC
Update
As we continue to further investigate the issue, logging in to the AnyDesk client is currently not possible. Our team is actively working on resolving the problem to restore users' access. We apologize for any inconvenience caused by this issue. You can still access and use your account on my.anydesk.

Please refer to the following article for assistance if necessary:
https://support.anydesk.com/knowledge/install-a-license-key#assign-license-key.

We appreciate your patience and understanding as we work towards resolving this issue.
Posted Jan 26, 2024 - 01:34 UTC
Update
As we continue to further investigate the issue, logging in to the AnyDesk client is currently not possible. Our team is actively working on resolving the problem to restore users' access. We apologize for any inconvenience caused by this issue. You can still access and use your account on my.anydesk.

Please refer to the following article for assistance if necessary:
https://support.anydesk.com/knowledge/install-a-license-key#assign-license-key.

We appreciate your patience and understanding as we work towards resolving this issue.
Posted Jan 25, 2024 - 23:42 UTC
Update
In order to further investigate the issue, logging in to the AnyDesk client is currently not possible. Our team is actively working on resolving the problem to restore users' access. We apologize for any inconvenience caused by this issue. You can still access and use your account on my.anydesk.

Please refer to the following article for assistance if necessary:
https://support.anydesk.com/knowledge/install-a-license-key#assign-license-key.

We appreciate your patience and understanding as we work towards resolving this issue.
Posted Jan 25, 2024 - 21:34 UTC
Update
We are still working on the login problem with AnyDesk. This issue is affecting users who are trying to access their personal Address Book, use AnyDesk through login, and use custom builds that require front-end login for verification (such as the "Force User Login" option). Users are still able to access their personal Address Books by logging in to the my.anydesk portal. Moreover, customers can proceed activating the license by utilizing the license key found in their my.anydesk portal under the "License" tab.

If you need assistance with either of these options, please refer to the following articles from our Help Center:

How to Install a License Key: https://support.anydesk.com/knowledge/install-a-license-key

Address Book: https://support.anydesk.com/knowledge/address-books-management

We sincerely appreciate your patience and understanding as we work diligently to resolve this issue. Your continued support is highly valued, and we are fully committed to delivering a solution as soon as possible.
Posted Jan 25, 2024 - 20:01 UTC
Update
We are currently making every effort to tackle the login problem with AnyDesk. This issue is affecting users who are trying to access their personal Address Book, license the AnyDesk application through login, and use custom builds that require front-end login for verification (such as the "Force User Login" option). Users are still able to access their personal Address Books by logging in to the my.anydesk portal. Moreover, customers can proceed activating the license by utilizing the license key found in their my.anydesk portal under the "License" tab.

If you need assistance with either of these options, please refer to the following articles from our Help Center:

How to Install a License Key: https://support.anydesk.com/knowledge/install-a-license-key

Address Book: https://support.anydesk.com/knowledge/address-books-management

We sincerely appreciate your patience and understanding as we work diligently to resolve this issue. Your continued support is highly valued, and we are fully committed to delivering a solution as soon as possible.
Posted Jan 25, 2024 - 16:45 UTC
Update
We are continuing to address the ongoing login issues within AnyDesk, which are impacting access to personal Address Books for some users. Our dedicated team is actively investigating the root cause of this issue, and once identified, they will swiftly implement a solution. For real-time updates, enable notifications by clicking on 'Subscribe to Updates' in the top-right corner. We apologize for any inconvenience and appreciate your patience and understanding as we work towards resolving this matter.
Posted Jan 25, 2024 - 15:03 UTC
Update
We are continuing to address the ongoing login issues within AnyDesk, impacting access to personal address books for some users. Our dedicated team is actively investigating the root cause, and upon identification, we will swiftly implement a solution. For real-time updates, please subscribe to notifications. We sincerely apologize for any inconvenience and appreciate your continued patience and understanding as we diligently work towards resolving this matter.
Posted Jan 25, 2024 - 12:40 UTC
Update
We are continuing to address the ongoing login issues within the AnyDesk application, impacting access to personal address books for some users. Our dedicated team is actively investigating the root cause, and upon identification, we will swiftly implement a solution. For real-time updates, please subscribe to notifications. We sincerely apologize for any inconvenience and appreciate your continued patience and understanding as we diligently work towards resolving this matter.
Posted Jan 25, 2024 - 09:53 UTC
Update
We are continuing to address the ongoing login issues within the AnyDesk application, impacting access to personal address books for some users. Our dedicated team is actively investigating the root cause, and upon identification, we will swiftly implement a solution. For real-time updates, please subscribe to notifications. We sincerely apologize for any inconvenience and appreciate your continued patience and understanding as we diligently work towards resolving this matter.
Posted Jan 24, 2024 - 23:16 UTC
Update
We are currently encountering login issues within the AnyDesk application, affecting access to personal address books for some users. Our team is diligently investigating the root cause, and upon identification, we will promptly implement a solution. To stay informed about updates, please subscribe to notifications. We sincerely apologize for any inconvenience and appreciate your patience and understanding as we work to resolve this matter.
Posted Jan 24, 2024 - 22:15 UTC
Update
We are currently experiencing service degradation on our Customer Portal. Our dedicated team is actively investigating the root cause, and once identified, we will promptly implement a solution. Please stay tuned to this page for updates. We sincerely apologize for any inconvenience this may cause and appreciate your understanding.
Posted Jan 24, 2024 - 21:08 UTC
Update
We still currently face degraded service with our Customer Portal.
Our team is investigating the root cause at this moment.
As soon as we have identified the issue we'll apply a fix, follow this page to receive an update.
We apologize for any inconvenience this may cause.
Posted Jan 24, 2024 - 18:54 UTC
Update
We currently face degraded service with our Customer Portal.
Our team is investigating the root cause at this moment.
As soon as we have identified the issue we'll apply a fix, follow this page to receive an update.
We apologize for any inconvenience this may cause.
Posted Jan 24, 2024 - 17:04 UTC
Update
We currently face degraded service with our Customer Portal.
Our team is investigating the root cause at this moment.
As soon as we have identified the issue we'll apply a fix, follow this page to receive an update.
We apologize for any inconvenience this may cause.
Posted Jan 24, 2024 - 13:43 UTC
Investigating
We are experiencing intermittent timeouts with our Customer Portal. We are currently investigating the issue. We apologize for the inconvenience this may cause.
Posted Jan 24, 2024 - 10:56 UTC
This incident affected: Customer Portal.