Major outage - AnyDesk Network

Incident Report for AnyDesk

Resolved

This incident has been resolved.
Posted Mar 16, 2026 - 15:02 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2026 - 14:19 UTC

Investigating

We are currently facing major outage with our AnyDesk Network .
Our team is investigating the root cause at this moment.
As soon as we have identified the issue we'll apply a fix, follow this page to receive an update.
We apologize for any inconvenience this may cause.
Posted Mar 16, 2026 - 14:13 UTC
This incident affected: AnyDesk Global Network (Africa, Americas, Asia, Australia, Europe) and AnyDesk Account.