Global Network Outage
Incident Report for AnyDesk
Resolved
All systems operational again. We excuse any inconvenience.
Posted Aug 28, 2022 - 15:55 UTC
Monitoring
We implemented a fix and monitoring the results.
Posted Aug 28, 2022 - 13:53 UTC
Identified
One of our Backend systems failed and we've implemented a failover system and will gradually restore our service. We excuse any inconvenience and working hard on getting the service fully operational again
Posted Aug 28, 2022 - 13:07 UTC
This incident affected: AnyDesk Global Network (Africa, Americas, Asia, Australia, Europe).