Customer Portal Service Degradation
Incident Report for AnyDesk
Resolved
This incident has been resolved.
Posted Oct 30, 2024 - 16:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2024 - 21:43 UTC
Investigating
We are currently experiencing degraded service with the Customer Portal, whereas no custom client builds for macOS can be issued.
Our team is investigation the root cause at this moment.
As soon as we have identified the issue we'll apply a fix, follow this page to receive an update.
We're apologising for any inconvenience this may cause.
Posted Oct 22, 2024 - 12:13 UTC
This incident affected: Customer Portal.