Partial outage - Taiwan and Hong Kong

Incident Report for AnyDesk

Resolved

This incident has been resolved. Customers in Taiwan and Hong Kong are now routed back to their original zone.
Posted May 06, 2026 - 08:51 UTC

Update

Our engineering teams continue to work on the issue
Posted Apr 30, 2026 - 18:22 UTC

Identified

Due to networking issues associated with one of our upstream providers, to reduce customer impact we will be re-routing customers from Taiwan and Hong Kong to our infrastructure in Japan.
Posted Apr 28, 2026 - 11:59 UTC

Investigating

We are currently facing degraded performance in our Asia zone, specifically Taiwan and Hong Kong.
Engineers are investigating and a further update will be provided once a root cause has been identified.

We apologise for any inconvenience caused.
Posted Apr 28, 2026 - 11:20 UTC
This incident affected: AnyDesk Global Network (Asia).