Major outage - my.anydesk I

Incident Report for AnyDesk

Resolved

This incident has been resolved.
Posted Feb 10, 2025 - 03:17 UTC

Investigating

We are currently facing major outage of our my.anydesk I.
Our team is investigating the root cause at this moment.
As soon as we have identified the issue we'll apply a fix, follow this page to receive an update.
We apologize for any inconvenience this may cause.
Posted Feb 10, 2025 - 02:49 UTC
This incident affected: Customer Portal.