Customer Portal Outage

Incident Report for AnyDesk

Resolved

This incident has been resolved.
Posted Jan 22, 2024 - 17:46 UTC

Monitoring

We have restored access to the Customer Portal. We are still seeing degraded and/or slow performance which we are still investigating. We apologize for the inconvenience.
Posted Jan 22, 2024 - 16:43 UTC

Investigating

The Customer Portal is unavailable at this time. We are currently investigating the issue and working to recover this service. We apologize for the inconvenience this may cause.
Posted Jan 22, 2024 - 14:28 UTC
This incident affected: Customer Portal.