Global Network connectivity issues
Incident Report for AnyDesk
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 09:00 UTC
Monitoring
Situation seems to stabilize for now.
Posted Oct 13, 2021 - 08:12 UTC
Identified
We have tried to stabilize the network as soon as possible, however some clients faced difficulties connecting to the network between 09:20 and 09:35 CEST.
Posted Oct 13, 2021 - 07:50 UTC
Investigating
We're currently facing a connectivity issue in our Global Network. Problem seems to be related to network problems in some datacenters.
We excuse any inconvenience this may cause!
Posted Oct 13, 2021 - 07:46 UTC
This incident affected: AnyDesk Global Network (Europe).