REST API Outage

Incident Report for AnyDesk

Resolved

This incident has been resolved.
Posted Jun 16, 2026 - 15:08 UTC

Monitoring

A fix has been applied that fixed the issues - we are continuing to monitor the service.
Posted Jun 16, 2026 - 13:29 UTC

Identified

Due to an upstream issue we are experiencing outage of our REST API.
Reason has been identified and work on solving it is ongoing.
Posted Jun 16, 2026 - 12:45 UTC
This incident affected: REST API.