Degraded Performance
Incident Report for AnyDesk
Resolved
This incident has been resolved.
Posted Dec 20, 2022 - 18:50 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 20, 2022 - 18:35 UTC
Monitoring
We identified the root-cause an implemented a fix. We'll keep monitoring the situation.
Posted Dec 20, 2022 - 18:35 UTC
Investigating
We currently see issues connecting to our network or establishing sessions. We're working on a solution. We're apologizing for any inconvenience this may cause.
Posted Dec 20, 2022 - 18:15 UTC
This incident affected: AnyDesk Global Network (Africa, Americas, Asia, Australia, Europe).