Global network outage

Incident Report for AnyDesk

Resolved

This incident has been resolved.
Posted Dec 20, 2023 - 11:01 UTC

Update

We are continuing to monitor for any further issues.
Posted Dec 20, 2023 - 09:21 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 20, 2023 - 09:20 UTC

Investigating

We have a major outage of AnyDesk Global Network. We are doing everything possible to be back online as soon as possible
Posted Dec 20, 2023 - 09:01 UTC
This incident affected: AnyDesk Global Network (Africa, Americas, Asia, Australia, Europe).