Customer portal - my.anydesk.com II partial outage

Incident Report for AnyDesk

Resolved

This incident has been resolved.
Posted Oct 16, 2025 - 11:44 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2025 - 22:55 UTC

Investigating

We are currently experiencing a partial outage affecting certain features of the Customer Portal.

Our engineering team is actively investigating the issue and working to restore full functionality as quickly as possible.

We will provide an update as soon as we have more information or when service is fully restored.

Thank you for your patience and understanding.
Posted Oct 15, 2025 - 09:32 UTC
This incident affected: Customer Portal.