Service Degradation

Incident Report for AnyDesk

Resolved

This incident has been resolved.
Posted Jan 30, 2025 - 14:18 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2025 - 23:52 UTC

Update

We are continuing to investigate this issue.
Posted Jan 29, 2025 - 18:51 UTC

Investigating

We are currently facing degraded service with our Customer Portal.
Our team is investigating the root cause at this moment.
As soon as we have identified the issue we'll apply a fix, follow this page to receive an update.
We apologize for any inconvenience this may cause.
Posted Jan 29, 2025 - 17:01 UTC
This incident affected: Customer Portal.