Service Degradation
Incident Report for AnyDesk
Resolved
This incident has been resolved.
Posted Dec 13, 2022 - 15:46 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 13, 2022 - 12:39 UTC
Identified
One of our European Hoster is having some network issues in one of their Datacenters.
The issue has been identified and being mitigated, but we still face some degradation service.
If you face connection issues, please wait a moment and try to reconnect.
We apologize for the inconvenience that this may cause.
Thank you for your understanding
Posted Dec 13, 2022 - 12:19 UTC
This incident affected: AnyDesk Global Network (Europe).