Emergency network maintenance
Incident Report for AnyDesk
Resolved
This incident has been resolved.
Posted Jan 21, 2024 - 01:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2024 - 01:45 UTC
Investigating
Currently we're performing emergency network maintenance. Existing connections should not be affected, however new connections won't be possible. Our apologies for any inconvenience it might have caused.
Posted Jan 20, 2024 - 23:48 UTC
This incident affected: AnyDesk Global Network (Africa, Americas, Asia, Australia, Europe).