Major outage - My.AnyDesk II Customer Portal
Incident Report for AnyDesk
Resolved
We are pleased to announce that the issue with our My.AnyDesk II Portal has been successfully resolved. Our team has implemented the necessary fixes, and the portal is now fully operational. We appreciate your patience and understanding during this time. Thank you for your continued support.
Posted Mar 11, 2024 - 01:01 UTC
Investigating
We are currently encountering significant issues with our My.AnyDesk II Portal, and our team is diligently investigating the root cause.
Rest assured, as soon as we identify the issue, we will promptly implement a solution.

We kindly ask for your patience and encourage you to monitor this page for updates on our progress.
We sincerely apologize for any inconvenience this situation may cause.
Posted Mar 11, 2024 - 00:00 UTC
This incident affected: Customer Portal.