Global Network outage
Incident Report for AnyDesk
Resolved
This incident has been resolved. All systems are operational. We apologize for any inconvenience it may have caused
Posted Jan 18, 2023 - 01:16 UTC
Identified
The issue has been identified and we are working hard on a solution
Posted Jan 18, 2023 - 00:45 UTC
Investigating
We have a major outage of AnyDesk Global Network. We are doing everything possible to be back online as soon as possible
Posted Jan 18, 2023 - 00:20 UTC
This incident affected: AnyDesk Global Network (Africa, Americas, Asia, Australia, Europe).