Major outage - Customer Portal

Incident Report for AnyDesk

Resolved

This incident has been resolved.
Posted Mar 21, 2025 - 12:52 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2025 - 10:37 UTC

Investigating

We are currently facing major outage of our Customer Portal.
Our team is investigating the root cause at this moment.
As soon as we have identified the issue we'll apply a fix, follow this page to receive an update.
We apologize for any inconvenience this may cause.
Posted Mar 21, 2025 - 10:29 UTC
This incident affected: Customer Portal.