Anydesk.com page is temporarily unavailable

Incident Report for AnyDesk

Resolved

This incident has been resolved.
Posted Sep 20, 2024 - 11:03 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2024 - 10:47 UTC

Investigating

We’re currently experiencing an issue with our anydesk.com page and it is temporarily unavailable. Our team is investigating the root cause at the moment. As soon as we have identified the issue, we will apply a fix. We apologize for any inconvenience this may cause.
Posted Sep 20, 2024 - 09:53 UTC
This incident affected: Web pages.