Service Degradation - my.anydesk II

Incident Report for AnyDesk

Resolved

This incident has been resolved.
Posted Dec 01, 2025 - 19:08 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2025 - 08:49 UTC

Investigating

We are currently facing degraded performance of my.anydesk II, our team is aware and is investigating the root cause.
The status page will be updated once the root cause has been addressed.
We apologise for any inconvenience caused.
Posted Dec 01, 2025 - 07:59 UTC
This incident affected: Customer Portal.