Global Network maintenance

Incident Report for AnyDesk

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 23:35 UTC

Investigating

We are performing a maintenance to fix a problem in our global network. The existing connections will not be interrupted, but new connections will not be possible.
Actual expected service degradation shall not be longer than 60 minutes.
Posted Apr 01, 2025 - 21:54 UTC
This incident affected: AnyDesk Global Network (Africa, Americas, Asia, Australia, Europe).