Performance issues on Customer Portal
Incident Report for AnyDesk
Resolved
This incident has been resolved.
Posted Jun 30, 2021 - 18:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2021 - 17:58 UTC
Update
We are continuing to investigate this issue.
Posted Jun 30, 2021 - 17:33 UTC
Update
The Customer Portal needs to be shut down for some time in order to progress with investigation. We will provide updates as necessary.
Posted Jun 30, 2021 - 17:24 UTC
Investigating
The Customer Portal is experiencing performance issues. We are working on resolving the problem as soon as possible.
We apologize for any inconvenience this caused.
Posted Jun 30, 2021 - 17:16 UTC
This incident affected: Customer Portal.