Global Network emergency maintenance
Incident Report for AnyDesk
Resolved
This incident has been resolved.
Posted Sep 18, 2023 - 15:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2023 - 14:47 UTC
Update
We are continuing to investigate this issue.
Posted Sep 18, 2023 - 14:11 UTC
Investigating
We currently face degraded service with our AnyDesk Global Network.
Our team is investigation the root cause at this moment.
As soon as we have identified the issue we'll apply a fix, follow this page to receive an update.
We're apologising for any inconvenience this may cause.
Posted Sep 18, 2023 - 13:52 UTC
This incident affected: AnyDesk Global Network (Africa, Americas, Asia, Australia, Europe).