Service Degradation

Incident Report for AnyDesk

Resolved

This incident has been resolved.
Posted Dec 04, 2024 - 13:19 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2024 - 17:23 UTC

Investigating

We are currently experiencing an issue with the Customer Portal.
Our team is actively investigating the root cause and working to resolve it as quickly as possible.
Once the issue is identified, we will implement a fix immediately. Please follow this page for real-time updates.
We sincerely apologize for any inconvenience this may cause and appreciate your patience.
Posted Nov 26, 2024 - 09:25 UTC
This incident affected: Customer Portal.