macOS custom client generation not possible
Incident Report for AnyDesk
Resolved
This incident has been resolved.
Posted Dec 11, 2020 - 13:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 11, 2020 - 13:31 UTC
Investigating
We are currently experience outage on creating new macOS custom clients. Previously configured macOS custom clients are available for download. We are trying to resolve this issue as soon as possible.
Posted Dec 11, 2020 - 13:03 UTC
This incident affected: Customer Portal.