Service Degredation
Incident Report for AnyDesk
Resolved
This incident has been resolved.
Posted Dec 14, 2022 - 12:35 UTC
Identified
One of our European Hosting Companies is having some network issues at one of their Datacenters.
This issue has been identified and is being mitigated, but there still may be some degraded services present.
If you have connection issues, please wait a moment and try to reconnect.
We apologize for any inconvenience that this may cause and thank you for your understanding.
Posted Dec 14, 2022 - 11:18 UTC
This incident affected: AnyDesk Global Network (Europe).