Major outage - Customer Portal (v2)
Incident Report for AnyDesk
Resolved
This incident has been resolved.
Posted Mar 15, 2024 - 09:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2024 - 08:43 UTC
Investigating
We currently face major with our Customer Portal (v2).
Our team is investigating the root cause at this moment.
As soon as we have identified the issue we'll apply a fix, follow this page to receive an update.
We're apologize for any inconvenience this may cause.
Posted Mar 15, 2024 - 08:39 UTC
This incident affected: Customer Portal.