We have mitigated the issue at this time. If you continue to have problems connecting with your AnyDesk client, try restarting the client or computer to see if it resolve the issue. We apologize again for the inconvenience and thank you for your patience.
Posted Jan 12, 2023 - 13:25 UTC
Investigating
We are currently experiencing issues with our system infrastructure. We have identified the issue and are currently working to resolve it as quickly as possible. We apologize for the service disruption and will restore services as soon as we are able.
Posted Jan 12, 2023 - 09:19 UTC
This incident affected: AnyDesk Global Network (Africa, Americas, Asia, Australia, Europe).