Major outage - Customer Portal
Incident Report for AnyDesk
Resolved
This incident has been resolved.
Posted Jan 28, 2024 - 02:36 UTC
Investigating
We currently face major with our Customer Portal.
Our team is investigating the root cause at this moment.
As soon as we have identified the issue we'll apply a fix, follow this page to receive an update.
We apologize for any inconvenience this may cause.
Posted Jan 28, 2024 - 01:10 UTC
This incident affected: Customer Portal.