Global Network issue
Incident Report for AnyDesk
Resolved
This incident has been resolved.
Posted Jun 22, 2021 - 12:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2021 - 12:07 UTC
Update
The Global Network is fully operational again.
Posted Jun 22, 2021 - 12:06 UTC
Identified
Network is up again but online-status, will remain disabled for a short while
Posted Jun 22, 2021 - 11:50 UTC
Investigating
We're currently facing an issue in our Global Network. Established sessions are not affected but no new sessions can be established.
We will update shortly.
Posted Jun 22, 2021 - 11:47 UTC
This incident affected: AnyDesk Global Network (Africa, Americas, Asia, Australia, Europe).